Matt Spinler | 4f7419a | 2018-01-22 11:04:54 -0600 | [diff] [blame] | 1 | SUMMARY = "Copy Witherspoon inventory cleanup yaml for inventory manager" |
| 2 | PR = "r1" |
Patrick Venture | 8fd0c52 | 2018-11-05 20:20:50 -0800 | [diff] [blame] | 3 | LICENSE = "Apache-2.0" |
| 4 | LIC_FILES_CHKSUM = "file://${IBMBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658" |
Matt Spinler | 4f7419a | 2018-01-22 11:04:54 -0600 | [diff] [blame] | 5 | |
| 6 | inherit native |
Matt Spinler | 4f7419a | 2018-01-22 11:04:54 -0600 | [diff] [blame] | 7 | inherit phosphor-inventory-manager |
| 8 | |
| 9 | SRC_URI += "file://inventory-cleanup.yaml" |
| 10 | |
| 11 | S = "${WORKDIR}" |
| 12 | |
| 13 | do_install() { |
| 14 | install -d ${D}${base_datadir}/events.d/ |
| 15 | install ${S}/inventory-cleanup.yaml ${D}${base_datadir}/events.d/inventory-cleanup.yaml |
| 16 | } |