blob: fa1662817d86c862a1d2a0fc5543e496518cb606 [file] [log] [blame]
Ben_Paic53430a2019-07-15 16:19:02 +08001SUMMARY = "Phosphor LED Group Management for Mihawk"
2PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${IBMBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
5
6inherit native
7
8PROVIDES += "virtual/phosphor-led-manager-config-native"
9
10SRC_URI += "file://led.yaml"
11S = "${WORKDIR}"
12
13# Copies example led layout yaml file
14do_install() {
15 SRC=${S}
16 DEST=${D}${datadir}/phosphor-led-manager
17 install -D ${SRC}/led.yaml ${DEST}/led.yaml
18}