Vishwanatha Subbanna | a1d9e47 | 2017-02-11 22:10:23 +0530 | [diff] [blame] | 1 | SUMMARY = "Phosphor LED Group Management for Palmetto" |
2 | PR = "r1" | ||||
3 | |||||
4 | inherit native | ||||
5 | inherit obmc-phosphor-utils | ||||
6 | inherit obmc-phosphor-license | ||||
7 | |||||
8 | PROVIDES += "virtual/phosphor-led-manager-config-native" | ||||
9 | |||||
10 | SRC_URI += "file://led.yaml" | ||||
11 | S = "${WORKDIR}" | ||||
12 | |||||
13 | # Copies example led layout yaml file | ||||
14 | do_install() { | ||||
15 | SRC=${S} | ||||
16 | DEST=${D}${datadir}/phosphor-led-manager | ||||
17 | install -D ${SRC}/led.yaml ${DEST}/led.yaml | ||||
18 | } |