blob: 18b3a68ab202f24ca3f105ee057464b8eefe9ded [file] [log] [blame]
Matt Spinler43fc7452018-01-05 15:21:33 -06001SUMMARY = "Stonewither board wiring"
2DESCRIPTION = "Board wiring information for the Stonewither OpenPOWER system."
3PR = "r1"
4
5inherit config-in-skeleton
6
7#Use Witherspoon's config
8do_make_setup() {
9 cp ${S}/Witherspoon.py \
10 ${S}/obmc_system_config.py
11 cat <<EOF > ${S}/setup.py
12from distutils.core import setup
13
14setup(name='${BPN}',
15 version='${PR}',
16 py_modules=['obmc_system_config'],
17 )
18EOF
19}