Matt Spinler | 43fc745 | 2018-01-05 15:21:33 -0600 | [diff] [blame] | 1 | SUMMARY = "Stonewither board wiring" |
2 | DESCRIPTION = "Board wiring information for the Stonewither OpenPOWER system." | ||||
3 | PR = "r1" | ||||
4 | |||||
5 | inherit config-in-skeleton | ||||
6 | |||||
7 | #Use Witherspoon's config | ||||
8 | do_make_setup() { | ||||
9 | cp ${S}/Witherspoon.py \ | ||||
10 | ${S}/obmc_system_config.py | ||||
11 | cat <<EOF > ${S}/setup.py | ||||
12 | from distutils.core import setup | ||||
13 | |||||
14 | setup(name='${BPN}', | ||||
15 | version='${PR}', | ||||
16 | py_modules=['obmc_system_config'], | ||||
17 | ) | ||||
18 | EOF | ||||
19 | } |