blob: 6efde485fdcb5d5fc52516c1b0621857f6396e01 [file] [log] [blame]
Matt Spinler4f7419a2018-01-22 11:04:54 -06001SUMMARY = "Copy Witherspoon inventory cleanup yaml for inventory manager"
2PR = "r1"
3
4inherit native
5inherit obmc-phosphor-license
6inherit phosphor-inventory-manager
7
8SRC_URI += "file://inventory-cleanup.yaml"
9
10S = "${WORKDIR}"
11
12do_install() {
13 install -d ${D}${base_datadir}/events.d/
14 install ${S}/inventory-cleanup.yaml ${D}${base_datadir}/events.d/inventory-cleanup.yaml
15}