blob: 083002ebdcb3834d4bc786b9455931e3a1108b57 [file] [log] [blame]
Brian Yang6cce70f2018-07-22 22:34:36 -04001SUMMARY = "Phosphor LED Group Management for Lanyang"
2PR = "r1"
3
4inherit native
5inherit obmc-phosphor-license
6
7PROVIDES += "virtual/phosphor-led-manager-config-native"
8
9SRC_URI += "file://led.yaml"
10S = "${WORKDIR}"
11
12# Overwrite the example led layout yaml file prior
13# to building the phosphor-led-manager package
14do_install() {
15 SRC=${S}
16 DEST=${D}${datadir}/phosphor-led-manager
17 install -D ${SRC}/led.yaml ${DEST}/led.yaml
18}