blob: e3efa3d6d2d1550ae6ae05ed0156d6ffd10bbdcd [file] [log] [blame]
Lisa Liu8a7b9b02019-04-26 19:46:30 +08001#"Copyright (c) 2019-present Lenovo"
2
3SUMMARY = "Phosphor LED Group Management for hr630"
4PR = "r1"
5LICENSE = "BSD-3-Clause"
6LIC_FILES_CHKSUM = "file://${LENOVOBASE}/COPYING.BSD;md5=efc72ac5d37ea632ccf0001f56126210"
7
8inherit native
9inherit obmc-phosphor-utils
10
11PROVIDES += "virtual/phosphor-led-manager-config-native"
12
13SRC_URI += "file://led.yaml"
14S = "${WORKDIR}"
15
16# Copies example led layout yaml file
17do_install() {
18 SRC=${S}
19 DEST=${D}${datadir}/phosphor-led-manager
20 install -D ${SRC}/led.yaml ${DEST}/led.yaml
21}