blob: 5b0188614487de3e23898b633ad0977301bacee2 [file] [log] [blame]
Deepak Kodihalli0b1e1832017-02-04 04:04:20 -06001SUMMARY = "VPD layout for openpower-fru-vpd"
2PR = "r1"
Patrick Venture647c1312018-11-05 19:29:08 -08003LICENSE = "Apache-2.0"
Brad Bishop2e899dc2019-09-13 12:18:25 -04004LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
Deepak Kodihalli0b1e1832017-02-04 04:04:20 -06005
6inherit native
7inherit openpower-fru-vpd
Deepak Kodihalli0b1e1832017-02-04 04:04:20 -06008
9SRC_URI += "file://layout.yaml"
10
11PROVIDES += "virtual/openpower-fru-vpd-layout"
12
13S = "${WORKDIR}"
14
15do_install() {
16 DEST=${D}${vpdlayout_datadir}
17
18 install -d ${DEST}
19 install layout.yaml ${DEST}
20}