Matt Spinler | 8aba4f7 | 2017-09-18 15:33:41 -0500 | [diff] [blame^] | 1 | SUMMARY = "Copy error yaml files to known path for elog parsing" |
2 | PR = "r1" | ||||
3 | |||||
4 | inherit native | ||||
5 | inherit obmc-phosphor-license | ||||
6 | inherit phosphor-dbus-yaml | ||||
7 | |||||
8 | require op-proc-control.inc | ||||
9 | |||||
10 | S = "${WORKDIR}/git" | ||||
11 | |||||
12 | do_install_append() { | ||||
13 | SRC=${S}/org/open_power/Proc | ||||
14 | DEST=${yaml_dir}/org/open_power/Proc | ||||
15 | install -d ${DEST} | ||||
16 | install ${SRC}/*.yaml ${DEST} | ||||
17 | } |