blob: c9a24cd8311b7f05e9959c1de0fc1c88d89f868c [file] [log] [blame]
Matt Spinler8aba4f72017-09-18 15:33:41 -05001SUMMARY = "Copy error yaml files to known path for elog parsing"
2PR = "r1"
3
4inherit native
5inherit obmc-phosphor-license
6inherit phosphor-dbus-yaml
7
8require op-proc-control.inc
9
10S = "${WORKDIR}/git"
11
12do_install_append() {
13 SRC=${S}/org/open_power/Proc
14 DEST=${yaml_dir}/org/open_power/Proc
15 install -d ${DEST}
16 install ${SRC}/*.yaml ${DEST}
17}