Brad Bishop | 7e6bdb4 | 2017-01-28 11:53:03 -0500 | [diff] [blame] | 1 | SUMMARY = "Hostboot hostfw inventory map for phosphor-ipmi-fru" |
2 | PR = "r1" | ||||
3 | |||||
4 | inherit native | ||||
5 | inherit phosphor-ipmi-fru | ||||
6 | inherit obmc-phosphor-license | ||||
7 | |||||
8 | SRC_URI += "file://config.yaml" | ||||
9 | |||||
10 | PROVIDES += "virtual/phosphor-ipmi-fru-hostfw-config" | ||||
11 | |||||
12 | S = "${WORKDIR}" | ||||
13 | |||||
14 | do_install() { | ||||
15 | DEST=${D}${hostfw_datadir} | ||||
16 | |||||
17 | install -d ${DEST} | ||||
18 | install config.yaml ${DEST} | ||||
19 | } |