Matt Spinler | b3acd56 | 2017-08-14 13:27:09 -0500 | [diff] [blame^] | 1 | SUMMARY = "Copy error yaml files to known path for elog parsing" |
| 2 | PR = "r1" |
| 3 | |
| 4 | inherit native |
| 5 | inherit obmc-phosphor-license |
| 6 | inherit phosphor-dbus-yaml |
| 7 | |
| 8 | PROVIDES += "witherspoon-pfault-analysis-error-native" |
| 9 | require witherspoon-pfault-analysis.inc |
| 10 | |
| 11 | S = "${WORKDIR}/git" |
| 12 | |
| 13 | do_install_append() { |
| 14 | SRC=${S}/xyz/openbmc_project/Power |
| 15 | DEST=${yaml_dir}/xyz/openbmc_project/Power |
| 16 | install -d ${DEST} |
| 17 | install ${SRC}/Fault.errors.yaml ${DEST} |
| 18 | } |