blob: c140c9be6e7421be706d37c0f6adc11e731e5742 [file] [log] [blame]
Brad Bishop9b1417f2015-09-21 17:16:16 -04001SUMMARY = "Phosphor OpenBMC BSP Example Application"
2DESCRIPTION = "Phosphor OpenBMC QEMU BSP example implementation."
3PR = "r1"
4
5DBUS_SERVICES = " \
6 org.openbmc.examples.PythonService0 \
7 org.openbmc.examples.PythonService1 \
8 "
9
10inherit obmc-phosphor-pydbus-service
Brad Bishopb2571e22015-09-21 22:01:13 -040011
12client = "pyclient-sample"
13SRC_URI += "file://${client}.py"
14
15do_install_append() {
16 install -d ${D}${bindir}
17 install -m 0755 ${WORKDIR}/${client}.py ${D}${bindir}/${client}
18}