blob: e270fce8e4d96126d7bc2ba1d664bfc55715d595 [file] [log] [blame]
Vishwanatha Subbanna08033982017-01-09 15:00:38 +05301SUMMARY = "Phosphor LED Group Management Daemon"
2DESCRIPTION = "Daemon to cater to triggering actions on LED groups"
3HOMEPAGE = "http://github.com/openbmc/phosphor-led-manager"
4PR = "r1"
5
6LICENSE = "Apache-2.0"
7LIC_FILES_CHKSUM = "file://LICENSE;md5=e3fc50a88d0a364313df4b21ef20c29e"
8inherit pythonnative
9inherit autotools pkgconfig
10
11DEPENDS += "python-pyyaml-native"
12DEPENDS += "autoconf-archive-native"
13DEPENDS += "sdbusplus sdbusplus-native"
14RDEPENDS_${PN} += "libsystemd"
15
16SRC_URI += "git://github.com/openbmc/phosphor-led-manager"
17SRCREV = "98691fa88d107a1649847b032f1a9b1218061324"
18S = "${WORKDIR}/git"
19
20DBUS_SERVICE_${PN} += "xyz.openbmc_project.ledmanager.service"