Brad Bishop | 065a1be | 2015-09-25 10:23:09 -0400 | [diff] [blame] | 1 | SUMMARY = "Phosphor OpenBMC DBUS Permissions" |
| 2 | DESCRIPTION = "Phosphor OpenBMC DBUS Permissions." |
| 3 | HOMEPAGE = "http://github.com/openbmc/" |
| 4 | PR = "r1" |
| 5 | |
| 6 | inherit allarch |
| 7 | inherit obmc-phosphor-license |
Brad Bishop | c8ab776 | 2016-07-13 19:11:55 -0400 | [diff] [blame] | 8 | inherit dbus-dir |
Brad Bishop | 065a1be | 2015-09-25 10:23:09 -0400 | [diff] [blame] | 9 | |
Brad Bishop | c8ab776 | 2016-07-13 19:11:55 -0400 | [diff] [blame] | 10 | SRC_URI += "file://org.openbmc.conf" |
| 11 | |
| 12 | do_install_append() { |
| 13 | install -d ${D}${dbus_system_confdir} |
| 14 | install -m 0644 ${WORKDIR}/org.openbmc.conf \ |
| 15 | ${D}${dbus_system_confdir} |
| 16 | } |