blob: 694ece9edae9d63e6e587af9ba4c57437c954fc0 [file] [log] [blame]
Matt Spinler2332ef82016-08-25 13:04:09 -05001SUMMARY = "Phosphor machine readable workbook patching script"
2DESCRIPTION = "Retrieve the script that can patch the MRW XML"
3PR = "r1"
4
5S = "${WORKDIR}/git"
6
7inherit obmc-phosphor-license
8inherit native
9
10DEPENDS += "python-native python-lxml-native"
11
12SRC_URI += "git://github.com/openbmc/phosphor-mrw-tools"
13SRCREV = "ab015d7e2a2eb87eab2ca7d731ebcb7a873442e9"
14
15do_install() {
16 install -d ${bindir}/obmc-mrw
17 install -m 0755 patchxml.py ${bindir}/obmc-mrw
18}