blob: 9f5147db67d6f5649e742f3facd5d3f1672869bb [file] [log] [blame]
William A. Kennington IIIae44a6f2018-08-16 13:22:13 -07001SUMMARY = "C++ bindings for systemd event APIs"
2DESCRIPTION = "C++ bindings for systemd event APIs."
3HOMEPAGE = "http://github.com/openbmc/sdeventplus"
4PR = "r1"
5PV = "0.1+git${SRCPV}"
6LICENSE = "Apache-2.0"
7LIC_FILES_CHKSUM = "file://LICENSE;md5=e3fc50a88d0a364313df4b21ef20c29e"
8
9inherit autotools pkgconfig
10
11DEPENDS += " \
12 autoconf-archive-native \
13 systemd \
14 "
15
16EXTRA_OECONF_append += " \
17 --disable-examples \
18 --disable-tests \
19 "
20
21SRC_URI += "git://github.com/openbmc/sdeventplus"
Andrew Geissler27ea2d72019-03-15 20:41:41 +000022SRCREV = "651e87ad362e55ed4e34e6565fd0674390941a58"
William A. Kennington IIIae44a6f2018-08-16 13:22:13 -070023
24S = "${WORKDIR}/git"