blob: 6c0da6cc93c6c8558a51d7e5b0d505f6f40c473f [file] [log] [blame]
Nagaraju Goruganti5851dc12018-04-01 07:56:47 -05001SUMMARY = "The inventory map of frus not sent by host for phosphor-ipmi-host"
2PR = "r1"
Patrick Venture6c3fb252018-11-03 16:35:41 -07003LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${PHOSPHORBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
Nagaraju Goruganti5851dc12018-04-01 07:56:47 -05005
6inherit native
Nagaraju Goruganti5851dc12018-04-01 07:56:47 -05007inherit phosphor-ipmi-host
8
9SRC_URI += "file://fru-config-not-sent-by-host.yaml"
10
11S = "${WORKDIR}"
12
13PROVIDES += "virtual/phosphor-ipmi-fru-read-not-sent-by-host-inventory"
14
15do_install_append() {
16 DEST=${D}${config_datadir}
17 install -d ${DEST}
18 install fru-config-not-sent-by-host.yaml ${DEST}/fru-config-not-sent-by-host.yaml
19}
20