blob: 58c7a398acbcc9b8aa1f8b7bc108f83889de9498 [file] [log] [blame]
Brad Bishop74add772017-01-17 11:32:02 -05001SUMMARY = "Phosphor IPMI FRU Configuration Example"
2DESCRIPTION = "An example Phosphor IPMI FRU IPMI to \
3DBUS mapping configuration."
4
5PR = "r1"
6
7inherit native
8
9require phosphor-ipmi-fru.inc
10
11PROVIDES += "virtual/phosphor-ipmi-fru-config"
12
13S = "${WORKDIR}/git"
14
15do_install() {
16 SRC=${S}/example-map.yaml
17 DEST=${D}${datadir}/phosphor-ipmi-fru
18
19 install -d ${DEST}
20 # TODO - install the example, once one is provided by ipmi-fru-parser.
21 # install-data ${SRC} ${DEST}
22}