Nagaraju Goruganti | 5851dc1 | 2018-04-01 07:56:47 -0500 | [diff] [blame] | 1 | SUMMARY = "The inventory map of frus not sent by host for phosphor-ipmi-host" |
| 2 | PR = "r1" |
| 3 | |
| 4 | inherit native |
| 5 | inherit obmc-phosphor-license |
| 6 | inherit phosphor-ipmi-host |
| 7 | |
| 8 | SRC_URI += "file://fru-config-not-sent-by-host.yaml" |
| 9 | |
| 10 | S = "${WORKDIR}" |
| 11 | |
| 12 | PROVIDES += "virtual/phosphor-ipmi-fru-read-not-sent-by-host-inventory" |
| 13 | |
| 14 | do_install_append() { |
| 15 | DEST=${D}${config_datadir} |
| 16 | install -d ${DEST} |
| 17 | install fru-config-not-sent-by-host.yaml ${DEST}/fru-config-not-sent-by-host.yaml |
| 18 | } |
| 19 | |