blob: a33eb2b54718840dc259c55573aefc23a287b968 [file] [log] [blame]
Dhruvaraj Subhashchandrana03c56d2017-07-12 06:45:14 -05001SUMMARY = "sensor config for phosphor-host-ipmid"
2PR = "r1"
3
4inherit native
5inherit obmc-phosphor-license
6inherit phosphor-ipmi-host
7
8SRC_URI += "file://config.yaml"
9
10S = "${WORKDIR}"
11
12do_install() {
13 DEST=${D}${sensor_yamldir}
14 install -d ${DEST}
15 install config.yaml ${DEST}/config.yaml
16}
17