blob: 6fadcae217dfd5e4b1ba92448dea7b14783c3650 [file] [log] [blame]
Matthew Barth3af115f2019-06-12 16:17:38 -05001SUMMARY = "Phosphor DBus Monitor Configuration"
2DESCRIPTION = "Meta-recipe, pulling in non-native recipes that wish to add \
3configuration files to the /usr/share/phosphor-dbus-monitor filesystem."
4HOMEPAGE = "http://github.com/openbmc/phosphor-dbus-monitor"
5PR = "r1"
6LICENSE = "Apache-2.0"
7LIC_FILES_CHKSUM = "file://${PHOSPHORBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
8
9inherit phosphor-dbus-monitor
10
11PHOSPHOR_DBUS_MONITOR_CONFIGS ??= ""
12
13# To add additional config files, create a recipe in your layer,
14# and add it to PHOSPHOR_DBUS_MONITOR_CONFIGS with a bbappend to this recipe.
15
16DEPENDS += "${PHOSPHOR_DBUS_MONITOR_CONFIGS}"
17
18do_install() {
19 mkdir -p ${D}${config_dir}
20}
21
22FILES_${PN} += "${config_dir}"