Brad Bishop | 74add77 | 2017-01-17 11:32:02 -0500 | [diff] [blame] | 1 | SUMMARY = "Phosphor IPMI FRU Configuration Example" |
| 2 | DESCRIPTION = "An example Phosphor IPMI FRU IPMI to \ |
| 3 | DBUS mapping configuration." |
| 4 | |
| 5 | PR = "r1" |
| 6 | |
| 7 | inherit native |
| 8 | |
| 9 | require phosphor-ipmi-fru.inc |
| 10 | |
| 11 | PROVIDES += "virtual/phosphor-ipmi-fru-config" |
| 12 | |
| 13 | S = "${WORKDIR}/git" |
| 14 | |
| 15 | do_install() { |
| 16 | SRC=${S}/example-map.yaml |
| 17 | DEST=${D}${datadir}/phosphor-ipmi-fru |
| 18 | |
| 19 | install -d ${DEST} |
| 20 | # TODO - install the example, once one is provided by ipmi-fru-parser. |
| 21 | # install-data ${SRC} ${DEST} |
| 22 | } |