blob: a68766ce0baa10719625bfe4f8b62e578f78ba14 [file] [log] [blame]
Hariharasubramanian R5c3fd8a2016-02-10 13:48:33 -06001SUMMARY = "User DBUS object"
2DESCRIPTION = "User DBUS object"
3HOMEPAGE = "http://github.com/openbmc/phosphor-networkd"
4PR = "r1"
5
6inherit obmc-phosphor-license
7inherit obmc-phosphor-systemd
8
9RDEPENDS_${PN} += "python-dbus python-pygobject python-pexpect"
10
11SRC_URI += "git://github.com/openbmc/phosphor-networkd"
12
13SRCREV = "9f804290dd0bf200a1ba28e107eae55bdb4076da"
14
15S = "${WORKDIR}/git"
16
17do_install() {
18 install -d ${D}/${sbindir}
19 install ${S}/userman.py ${D}/${sbindir}
20}
21