Deepak Kodihalli | 44b1c52 | 2017-03-16 06:32:12 -0500 | [diff] [blame] | 1 | SUMMARY = "Generated callout information for phosphor-logging" |
| 2 | PR = "r1" |
Patrick Venture | cb2fb98 | 2018-11-03 16:37:34 -0700 | [diff] [blame] | 3 | LICENSE = "Apache-2.0" |
| 4 | LIC_FILES_CHKSUM = "file://${PHOSPHORBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658" |
Deepak Kodihalli | 44b1c52 | 2017-03-16 06:32:12 -0500 | [diff] [blame] | 5 | |
| 6 | inherit native |
Deepak Kodihalli | 44b1c52 | 2017-03-16 06:32:12 -0500 | [diff] [blame] | 7 | inherit phosphor-logging |
| 8 | |
| 9 | SRC_URI += "file://callouts.yaml" |
| 10 | |
| 11 | PROVIDES += "virtual/phosphor-logging-callouts" |
| 12 | |
| 13 | S = "${WORKDIR}" |
| 14 | |
| 15 | do_install() { |
| 16 | DEST=${D}${callouts_datadir} |
| 17 | install -d ${DEST} |
| 18 | install callouts.yaml ${DEST} |
| 19 | } |