blob: f92f4c83f30412e7ce1e9058b8205768be62a060 [file] [log] [blame]
Tom Josephc0794e72017-07-12 17:13:30 +05301SUMMARY = "Recipe to create AssetTag property in inventory manager"
2PR = "r1"
3
4inherit native
5inherit obmc-phosphor-license
6inherit phosphor-inventory-manager
7
8PROVIDES += "virtual/phosphor-inventory-manager-assettag"
9
10SRC_URI += "file://assettag.yaml"
11
12S = "${WORKDIR}"
13
14do_install() {
15 # This recipe would provide the yaml for inventory manager to
16 # create AssetTag property at startup
17
18 install -d ${base_datadir}/events.d/
19 install assettag.yaml ${base_datadir}/events.d/assettag.yaml
20}