Brad Bishop | da5923e | 2017-01-28 11:53:03 -0500 | [diff] [blame] | 1 | SUMMARY = "Sample hostfw inventory map for phosphor-ipmi-fru" |
| 2 | PR = "r1" |
Patrick Venture | 4836bb7 | 2018-10-26 09:56:15 -0700 | [diff] [blame] | 3 | PV = "1.0+git${SRCPV}" |
Brad Bishop | da5923e | 2017-01-28 11:53:03 -0500 | [diff] [blame] | 4 | |
| 5 | inherit native |
| 6 | inherit phosphor-ipmi-fru |
| 7 | |
| 8 | require phosphor-ipmi-fru.inc |
| 9 | |
| 10 | PROVIDES += "virtual/phosphor-ipmi-fru-hostfw-config" |
| 11 | |
| 12 | S = "${WORKDIR}/git" |
| 13 | |
| 14 | do_install() { |
| 15 | DEST=${D}${hostfw_datadir} |
| 16 | install -d ${DEST} |
| 17 | |
| 18 | # TODO: copy example hostfw yaml to ${DEST}/config.yaml |
| 19 | # install fru-types.yaml ${DEST}/config.yaml |
| 20 | } |