Marri Devender Rao | 5a0088c | 2017-07-26 02:11:32 -0500 | [diff] [blame] | 1 | SUMMARY = "BMC accesible FRU inventory map for phosphor-ipmi-host" |
2 | PR = "r1" | ||||
3 | |||||
4 | inherit native | ||||
5 | inherit obmc-phosphor-license | ||||
6 | inherit phosphor-ipmi-host | ||||
7 | |||||
8 | SRC_URI += "file://bmc-fru-config.yaml" | ||||
9 | |||||
10 | S = "${WORKDIR}" | ||||
11 | |||||
12 | PROVIDES += "virtual/phosphor-ipmi-fru-read-bmc-inventory" | ||||
13 | |||||
14 | do_install_append() { | ||||
15 | DEST=${D}${config_datadir} | ||||
16 | install -d ${DEST} | ||||
17 | install bmc-fru-config.yaml ${DEST}/bmc-fru-config.yaml | ||||
18 | } | ||||
19 |