Brad Bishop | 19ee51f | 2019-05-13 13:45:49 -0400 | [diff] [blame] | 1 | SUMMARY = "Phosphor zone conditions definition default data" |
| 2 | PR = "r1" |
| 3 | LICENSE = "Apache-2.0" |
| 4 | LIC_FILES_CHKSUM = "file://${PHOSPHORBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658" |
| 5 | |
| 6 | inherit allarch |
| 7 | inherit phosphor-fan |
| 8 | |
| 9 | S = "${WORKDIR}" |
| 10 | |
| 11 | SRC_URI = "file://zone_conditions.yaml" |
| 12 | |
| 13 | do_install() { |
| 14 | install -D zone_conditions.yaml ${D}${control_datadir}/zone_conditions.yaml |
| 15 | } |
| 16 | |
| 17 | FILES_${PN} += "${control_datadir}/zone_conditions.yaml" |