blob: 043200a71efa2d527d7360c35a0728e94879870e [file] [log] [blame]
Patrick Ventureafdf9842018-01-18 18:01:29 -08001SUMMARY = "Sample channel configuration for phosphor-host-ipmid"
2PR = "r1"
Patrick Venture66010b62018-11-03 16:34:00 -07003LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${PHOSPHORBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658"
Patrick Ventureafdf9842018-01-18 18:01:29 -08005
6inherit native
7inherit phosphor-ipmi-host
Patrick Ventureafdf9842018-01-18 18:01:29 -08008
9PROVIDES += "virtual/phosphor-ipmi-channel-config"
10
11SRC_URI += "file://channel.yaml"
12
13S = "${WORKDIR}"
14
15do_install() {
16 # This recipe is supposed to create an output yaml file with
17 # a sample output file.
18
19 DEST=${D}${sensor_datadir}
20 install -d ${DEST}
21 install channel.yaml ${DEST}/channel.yaml
22}