blob: d3a5ecdfdcc66f7b6a5f48aef87645b39f3af303 [file] [log] [blame]
Brad Bishop86ee1cf2016-06-27 14:53:52 -04001SUMMARY = "OpenBMC org.openbmc.managers.Download example implementation"
2DESCRIPTION = "An example implementation for the org.openbmc.managers.Download DBUS API."
3PR = "r1"
4
5inherit skeleton-python
6
7VIRTUAL-RUNTIME_skeleton_workbook ?= ""
8
9RDEPENDS_${PN} += "\
10 python-dbus \
11 python-pygobject \
12 python-subprocess \
13 pyphosphor \
14 ${VIRTUAL-RUNTIME_skeleton_workbook} \
15 "
16
17SKELETON_DIR = "pydownloadmgr"