Patrick Venture | afdf984 | 2018-01-18 18:01:29 -0800 | [diff] [blame] | 1 | SUMMARY = "Sample channel configuration for phosphor-host-ipmid" |
| 2 | PR = "r1" |
Patrick Venture | 66010b6 | 2018-11-03 16:34:00 -0700 | [diff] [blame] | 3 | LICENSE = "Apache-2.0" |
| 4 | LIC_FILES_CHKSUM = "file://${PHOSPHORBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658" |
Patrick Venture | afdf984 | 2018-01-18 18:01:29 -0800 | [diff] [blame] | 5 | |
| 6 | inherit native |
| 7 | inherit phosphor-ipmi-host |
Patrick Venture | afdf984 | 2018-01-18 18:01:29 -0800 | [diff] [blame] | 8 | |
| 9 | PROVIDES += "virtual/phosphor-ipmi-channel-config" |
| 10 | |
| 11 | SRC_URI += "file://channel.yaml" |
| 12 | |
| 13 | S = "${WORKDIR}" |
| 14 | |
| 15 | do_install() { |
| 16 | # This recipe is supposed to create an output yaml file with |
| 17 | # a sample output file. |
| 18 | |
| 19 | DEST=${D}${sensor_datadir} |
| 20 | install -d ${DEST} |
| 21 | install channel.yaml ${DEST}/channel.yaml |
| 22 | } |