blob: 2f7cc5cd0d31a0a1e38a7e102ae0d526081dd891 [file] [log] [blame]
Ratan Guptab92d0ec2017-03-06 17:05:11 +05301SUMMARY = "Sensor config for phosphor-host-ipmi"
2PR = "r1"
3
4inherit native
5inherit phosphor-ipmi-host
6inherit obmc-phosphor-license
7
8PROVIDES += "virtual/phosphor-ipmi-sensor-inventory"
9
10SRC_URI += "file://config.yaml"
11
12S = "${WORKDIR}"
13
14do_install() {
15 # This recipe is supposed to create an output yaml file with
16 # sensor data extracted from the mrw.
17 # provides a sample output file.
18
19 DEST=${D}${config_datadir}
20 install -d ${DEST}
21 install config.yaml ${DEST}/sensor.yaml
22}