Matthew Barth | 5f26abf | 2017-05-24 17:06:13 -0500 | [diff] [blame] | 1 | SUMMARY = "Phosphor zone events definition default data" |
| 2 | PR = "r1" |
Patrick Venture | 71199e3 | 2018-11-03 16:30:43 -0700 | [diff] [blame] | 3 | LICENSE = "Apache-2.0" |
| 4 | LIC_FILES_CHKSUM = "file://${PHOSPHORBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658" |
Matthew Barth | 5f26abf | 2017-05-24 17:06:13 -0500 | [diff] [blame] | 5 | |
| 6 | inherit native |
Matthew Barth | 5f26abf | 2017-05-24 17:06:13 -0500 | [diff] [blame] | 7 | inherit phosphor-fan |
| 8 | |
| 9 | SRC_URI += "file://events.yaml" |
| 10 | |
| 11 | S = "${WORKDIR}" |
| 12 | |
| 13 | do_install() { |
| 14 | DEST=${D}${control_datadir} |
| 15 | install -D events.yaml ${DEST}/events.yaml |
| 16 | } |