Nagaraju Goruganti | 5851dc1 | 2018-04-01 07:56:47 -0500 | [diff] [blame] | 1 | SUMMARY = "The inventory map of frus not sent by host for phosphor-ipmi-host" |
| 2 | PR = "r1" |
Patrick Venture | 6c3fb25 | 2018-11-03 16:35:41 -0700 | [diff] [blame] | 3 | LICENSE = "Apache-2.0" |
| 4 | LIC_FILES_CHKSUM = "file://${PHOSPHORBASE}/COPYING.apache-2.0;md5=34400b68072d710fecd0a2940a0d1658" |
Nagaraju Goruganti | 5851dc1 | 2018-04-01 07:56:47 -0500 | [diff] [blame] | 5 | |
| 6 | inherit native |
Nagaraju Goruganti | 5851dc1 | 2018-04-01 07:56:47 -0500 | [diff] [blame] | 7 | inherit phosphor-ipmi-host |
| 8 | |
| 9 | SRC_URI += "file://fru-config-not-sent-by-host.yaml" |
| 10 | |
| 11 | S = "${WORKDIR}" |
| 12 | |
| 13 | PROVIDES += "virtual/phosphor-ipmi-fru-read-not-sent-by-host-inventory" |
| 14 | |
| 15 | do_install_append() { |
| 16 | DEST=${D}${config_datadir} |
| 17 | install -d ${DEST} |
| 18 | install fru-config-not-sent-by-host.yaml ${DEST}/fru-config-not-sent-by-host.yaml |
| 19 | } |
| 20 | |