Brad Bishop | da5923e | 2017-01-28 11:53:03 -0500 | [diff] [blame] | 1 | SUMMARY = "Sample hostfw inventory map for phosphor-ipmi-fru" |
2 | PR = "r1" | ||||
3 | |||||
4 | inherit native | ||||
5 | inherit phosphor-ipmi-fru | ||||
6 | |||||
7 | require phosphor-ipmi-fru.inc | ||||
8 | |||||
9 | PROVIDES += "virtual/phosphor-ipmi-fru-hostfw-config" | ||||
10 | |||||
11 | S = "${WORKDIR}/git" | ||||
12 | |||||
13 | do_install() { | ||||
14 | DEST=${D}${hostfw_datadir} | ||||
15 | install -d ${DEST} | ||||
16 | |||||
17 | # TODO: copy example hostfw yaml to ${DEST}/config.yaml | ||||
18 | # install fru-types.yaml ${DEST}/config.yaml | ||||
19 | } |