blob: e8dd736efa3c439290642fd9c9f95c0f6a366ccd [file] [log] [blame]
Vishwanatha Subbanna34ec91f2020-03-30 07:18:18 -05001# python-pytest installs /usr/bin/pytest for both python2 and python3,
2# which causes a bitbake QA failure. Remove it from installation for the
3# native target to avoid the collision.
4#
5# We don't currently use this as a target package and if we did, we shouldn't
6# install both python2 and python3 variants.
7#
8# Once we are done with python2, we can delete this.
9
10do_install_append_class-native() {
11 rm ${D}${bindir}/py.test
12 rm ${D}${bindir}/pytest
13}