blob: 6fbc03cfa28b0bb67c68b7cc15f57b95d7e95bc2 [file] [log] [blame]
William A. Kennington IIIcb1a1832018-08-16 13:39:02 -07001SUMMARY = "C++ bindings for linux gpio APIs"
2DESCRIPTION = "C++ bindings for linux gpio APIs."
3HOMEPAGE = "http://github.com/openbmc/gpioplus"
4PR = "r1"
5PV = "0.1+git${SRCPV}"
6LICENSE = "Apache-2.0"
7LIC_FILES_CHKSUM = "file://LICENSE;md5=e3fc50a88d0a364313df4b21ef20c29e"
8
9inherit autotools pkgconfig
10
11DEPENDS += " \
12 autoconf-archive-native \
13 "
14
15EXTRA_OECONF_append += " \
16 --disable-examples \
17 --disable-tests \
18 "
19
20SRC_URI += "git://github.com/openbmc/gpioplus"
21SRCREV = "68cce0fad1549f5144160182edd24bcdb83df6e0"
22
23S = "${WORKDIR}/git"