blob: 200dcd7b25cac66dcf23a183cd8d69f1075224ba [file] [log] [blame]
Deepak Kodihalli5b183e02017-02-20 04:55:20 -06001SUMMARY = "FRU properties config for ipmi-fru-parser"
2PR = "r1"
3
4inherit native
5inherit obmc-phosphor-license
6inherit phosphor-ipmi-fru
7
8SRC_URI += "file://out.yaml"
9
10PROVIDES += "virtual/phosphor-ipmi-fru-properties"
11
12S = "${WORKDIR}"
13
14do_install() {
15 # This recipe is supposed to create an output yaml file with
16 # FRU property values extracted from the MRW. This example recipe
17 # provides a sample output file.
18
19 DEST=${D}${properties_datadir}
20 install -d ${DEST}
21 install out.yaml ${DEST}
22}