Deepak Kodihalli | 5b183e0 | 2017-02-20 04:55:20 -0600 | [diff] [blame] | 1 | SUMMARY = "FRU properties config for ipmi-fru-parser" |
| 2 | PR = "r1" |
| 3 | |
| 4 | inherit native |
| 5 | inherit obmc-phosphor-license |
| 6 | inherit phosphor-ipmi-fru |
| 7 | |
| 8 | SRC_URI += "file://out.yaml" |
| 9 | |
| 10 | PROVIDES += "virtual/phosphor-ipmi-fru-properties" |
| 11 | |
| 12 | S = "${WORKDIR}" |
| 13 | |
| 14 | do_install() { |
| 15 | # This recipe is supposed to create an output yaml file with |
| 16 | # FRU property values extracted from the MRW. This example recipe |
| 17 | # provides a sample output file. |
| 18 | |
| 19 | DEST=${D}${properties_datadir} |
| 20 | install -d ${DEST} |
| 21 | install out.yaml ${DEST} |
| 22 | } |