blob: 8b3703d98f2ce17271247b7b284f209a461df205 [file] [log] [blame]
Vishwanatha Subbanna7e84c6e2017-01-23 16:04:35 +05301SUMMARY = "Phosphor LED Group Management with example data"
2PR = "r1"
3
4inherit native
5inherit obmc-phosphor-utils
6require phosphor-led-manager.inc
7
8S = "${WORKDIR}/git"
9
10# Copies example led layout yaml file
11do_install() {
12 SRC=${S}
Patrick Williamse81f8c02017-02-28 14:28:18 -060013 DEST=${D}${datadir}/phosphor-led-manager
Vishwanatha Subbanna7e84c6e2017-01-23 16:04:35 +053014 install -D ${SRC}/led.yaml ${DEST}/led.yaml
15}