Matt Spinler | b89b9e7 | 2017-04-17 16:34:24 -0500 | [diff] [blame] | 1 | SUMMARY = "Phosphor fan definition example data" |
2 | PR = "r1" | ||||
3 | |||||
4 | inherit native | ||||
5 | inherit obmc-phosphor-license | ||||
6 | inherit phosphor-fan | ||||
7 | |||||
8 | PROVIDES += "virtual/phosphor-fan-control-fan-config" | ||||
9 | |||||
10 | SRC_URI += "file://fans.yaml" | ||||
11 | |||||
12 | S = "${WORKDIR}" | ||||
13 | |||||
14 | do_install() { | ||||
15 | DEST=${D}${control_datadir} | ||||
16 | install -D fans.yaml ${DEST}/fans.yaml | ||||
17 | } |