Brad Bishop | 065a1be | 2015-09-25 10:23:09 -0400 | [diff] [blame] | 1 | SUMMARY = "Phosphor OpenBMC DBUS Permissions" |
| 2 | DESCRIPTION = "Phosphor OpenBMC DBUS Permissions." |
| 3 | HOMEPAGE = "http://github.com/openbmc/" |
| 4 | PR = "r1" |
Patrick Venture | c2180f2 | 2018-11-03 14:25:45 -0700 | [diff] [blame] | 5 | LICENSE = "Apache-2.0" |
Brad Bishop | a1cee09 | 2019-09-13 12:14:05 -0400 | [diff] [blame] | 6 | LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10" |
Brad Bishop | 065a1be | 2015-09-25 10:23:09 -0400 | [diff] [blame] | 7 | |
| 8 | inherit allarch |
Brad Bishop | c8ab776 | 2016-07-13 19:11:55 -0400 | [diff] [blame] | 9 | inherit dbus-dir |
Brad Bishop | 065a1be | 2015-09-25 10:23:09 -0400 | [diff] [blame] | 10 | |
Brad Bishop | c8ab776 | 2016-07-13 19:11:55 -0400 | [diff] [blame] | 11 | SRC_URI += "file://org.openbmc.conf" |
| 12 | |
| 13 | do_install_append() { |
| 14 | install -d ${D}${dbus_system_confdir} |
| 15 | install -m 0644 ${WORKDIR}/org.openbmc.conf \ |
| 16 | ${D}${dbus_system_confdir} |
| 17 | } |