Vishwanatha Subbanna | 7e84c6e | 2017-01-23 16:04:35 +0530 | [diff] [blame] | 1 | SUMMARY = "Phosphor LED Group Management with example data" |
2 | PR = "r1" | ||||
3 | |||||
4 | inherit native | ||||
5 | inherit obmc-phosphor-utils | ||||
6 | require phosphor-led-manager.inc | ||||
7 | |||||
8 | S = "${WORKDIR}/git" | ||||
9 | |||||
10 | # Copies example led layout yaml file | ||||
11 | do_install() { | ||||
12 | SRC=${S} | ||||
13 | DEST=${STAGING_DATADIR_NATIVE}/phosphor-led-manager | ||||
14 | install -D ${SRC}/led.yaml ${DEST}/led.yaml | ||||
15 | } |