Tim Lee | ae01a46 | 2020-06-18 10:28:18 +0800 | [diff] [blame] | 1 | SUMMARY = "Iptable Save" |
| 2 | DESCRIPTION = "Save iptable rules" |
| 3 | PR = "r1" |
| 4 | LICENSE = "Apache-2.0" |
| 5 | LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10" |
| 6 | |
| 7 | inherit allarch systemd |
| 8 | |
| 9 | SRC_URI = "file://phosphor-save-iptable-rules.service" |
| 10 | SYSTEMD_SERVICE_${PN} = "phosphor-save-iptable-rules.service" |
| 11 | |
| 12 | S = "${WORKDIR}" |
| 13 | do_install() { |
| 14 | install -d ${D}${systemd_unitdir}/system/ |
| 15 | install -m 0644 ${WORKDIR}/phosphor-save-iptable-rules.service \ |
| 16 | ${D}${systemd_unitdir}/system |
| 17 | } |