blob: 0c595fa71786e8846e556861f7e05868354b01a1 [file] [log] [blame]
Patrick Venture76428942017-05-09 10:04:13 -07001SUMMARY = "Quanta Q71l IPMI to DBus Sensor mapping."
2PR = "r1"
Patrick Venture818e4682018-11-05 20:48:45 -08003LICENSE = "Apache-2.0"
Brad Bishop170929b2019-09-13 13:04:22 -04004LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
Patrick Venture76428942017-05-09 10:04:13 -07005
6inherit native
7inherit phosphor-ipmi-host
Patrick Venture76428942017-05-09 10:04:13 -07008
9PROVIDES += "virtual/phosphor-ipmi-sensor-inventory"
10
11SRC_URI += "file://config.yaml"
12
13S = "${WORKDIR}"
14
15do_install() {
16 DEST=${D}${sensor_datadir}
17 install -d ${DEST}
18 install config.yaml ${DEST}/sensor.yaml
19}