blob: 6eae84570874c0748271c3afa1c042c34c9e9d9a [file] [log] [blame]
Patrick Venture44b67f52018-04-13 13:41:52 -07001SUMMARY = "Quanta Q71l IPMI Channel to if_name mapping."
2PR = "r1"
3
4inherit native
5inherit phosphor-ipmi-host
6inherit obmc-phosphor-license
7
8PROVIDES += "virtual/phosphor-ipmi-channel-config"
9
10SRC_URI += "file://channel.yaml"
11
12S = "${WORKDIR}"
13
14do_install() {
15 DEST=${D}${sensor_datadir}
16 install -d ${DEST}
17 install channel.yaml ${DEST}/channel.yaml
18}