Patrick Venture | 7642894 | 2017-05-09 10:04:13 -0700 | [diff] [blame] | 1 | SUMMARY = "Quanta Q71l IPMI to DBus Sensor mapping." |
2 | PR = "r1" | ||||
3 | |||||
4 | inherit native | ||||
5 | inherit phosphor-ipmi-host | ||||
6 | inherit obmc-phosphor-license | ||||
7 | |||||
8 | PROVIDES += "virtual/phosphor-ipmi-sensor-inventory" | ||||
9 | |||||
10 | SRC_URI += "file://config.yaml" | ||||
11 | |||||
12 | S = "${WORKDIR}" | ||||
13 | |||||
14 | do_install() { | ||||
15 | DEST=${D}${sensor_datadir} | ||||
16 | install -d ${DEST} | ||||
17 | install config.yaml ${DEST}/sensor.yaml | ||||
18 | } |