Patrick Venture | d6f4e2d | 2017-04-05 10:39:04 -0700 | [diff] [blame] | 1 | # Should RDEPENDS on python at the very least. |
2 | FILESEXTRAPATHS_append := "${THISDIR}/files:" | ||||
3 | |||||
4 | LICENSE = "Apache-2.0" | ||||
5 | LIC_FILES_CHKSUM = "file://spimaster.py;beginline=1;endline=13;md5=b86c59990b35609be34a0ec322a3cfff" | ||||
6 | |||||
7 | S = "${WORKDIR}/" | ||||
8 | |||||
9 | SRC_URI = "file://spimaster.py" | ||||
10 | |||||
11 | DEPENDS = "python" | ||||
12 | |||||
13 | FILES_${PN} += "*" | ||||
14 | |||||
15 | do_install() { | ||||
16 | install -d ${D}/home | ||||
17 | install -d ${D}/home/root | ||||
18 | install -m 0755 ${S}/spimaster.py ${D}/home/root/. | ||||
19 | } |