PKLee-Quanta | b0d8765 | 2018-12-22 09:28:33 +0800 | [diff] [blame] | 1 | SUMMARY = "F0B IPMI to DBus Inventory mapping." |
| 2 | PR = "r1" |
| 3 | LICENSE = "Apache-2.0" |
Brad Bishop | 170929b | 2019-09-13 13:04:22 -0400 | [diff] [blame] | 4 | LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10" |
PKLee-Quanta | b0d8765 | 2018-12-22 09:28:33 +0800 | [diff] [blame] | 5 | |
| 6 | inherit native |
| 7 | inherit phosphor-ipmi-fru |
| 8 | |
| 9 | SRC_URI += "file://config.yaml" |
| 10 | |
| 11 | PROVIDES += "virtual/phosphor-ipmi-fru-inventory" |
| 12 | |
| 13 | S = "${WORKDIR}" |
| 14 | |
| 15 | do_install() { |
| 16 | DEST=${D}${config_datadir} |
| 17 | install -d ${DEST} |
| 18 | install config.yaml ${DEST} |
| 19 | } |